Loop Menu options greyed out?

Hi folks
I am wondering if anyone can give me some insight into why the options in the loop menu are greyed out? I have imported audio, and I want to untick ‘One-shot playback loop’, so I can loop this audio, but it, along with all the other commands in this section of the menu are greyed out. I have tried using the shortcut (sl), but this doesn’t work either.
Any insights much appreciated!