Metronome Control

Hey Guys…Hope you all are keeping the faith in ZenAudio? It s a revolutionary software and we all just need to send best wishes to the creators who seem to be working tireless to get us the features we further need, despite this pandemic.

With that being said…I need some help from the community.

  1. I’m preparing for a live show and have been switching off the metronome manually after looping in the first track. Is there any way to trigger that to turn ON and OFF automatically? I tried using a control track and set the metronome Volume & Power, but it still continues to play. Pretty sure there must be a way

  2. The second thing I want to know is, How do I prevent the metronome audio from coming out of the main PA? I’m using a ScarlettSolo which has a direct monitor out and 2 Outs at the back. Any workaround apart from the Visual Metronome?

Thanks in advance!

Hi Aim, O had the same challenge. Although I succeeded to turn the metronome on and off at will with a command track, I did not like this, the metronome sound did not fit into my music. So this is what I did and I am happy with it:

Count-in: I recorded a wood drum stick count-in in GarageBand and imported it into a track.

Play back: I use a 22 channel Ian mixing board. So I use one aux out with a dedicated loudspeaker only for the count-in and a short click track. This is placed in the back of the state and the public does almost not hear it.

Click track: I use the dans technique for the initial measures but I recorded a nice sounding high-hat beat. This all blends in fine.

1 Like

OK, very doable: 1) To have the metronome turn on and off where you want, set up a command track. Assign the command for that track to Metronome Power

. Draw in the areas where you’d like the metronome on or off (I find that drawing in for the entire duration of each on or off section avoids later glitches, even though I didn’t do that in this file). You can see how to do this correctly in the instructional videos on YouTube under Command tracks.

2)Your Scarlett should have 2 outputs. I assign all of my music audio tracks to both outputs but the metronome track output to only 1 output. That one output with the metronome and music goes to my headphones (mono) and the other output with just the music goes to my amplifier (or p.a. or recording input).

1 Like